Interfaces
- 10/100/1000/2500BASE-T (RJ-45) - 24
- 1000BASE-X (SFP)/10GBASE-R (SFP+) - 4
- Console port RS-232 (RJ-45) - 1
Performance
- Bandwidth - 200 Gbps
- Throughput for 64-byte packets - 148.8 MPPS
- Buffer memory - 2 MB
- RAM (DDR3) - 1 GB
- ROM (SPI Flash) - 64 MB
- MAC table - 32768
- ARP table - 1000
- VLAN table - 4094
- L2 Multicast groups (IGMP Snooping) - 4093
- L3 Multicast groups (IGMP proxy) - 2048
- SQinQ rules - 768 (ingress)/1024(egress)
- MAC ACL rules - 766
- IPv4/IPv6 ACL rules - 640/320
- L3 IPv4 Unicast routes - 1957
- L3 IPv6 Unicast routes - 21
- VRRP routers - 32
- L3 interfaces - 8 VLANs, up to 5 IPv4 addresses per VLAN, up to 22 IРv6 GUAs for all VLANs in summary
- Link Aggregation Groups (LAG) - 24 groups, up to 8 ports in one LAG
- Quality of Service (QoS) - 8 egress queues per port
- Jumbo frames - maximum packet size is 12288 bytes
Interface features
- Head-of-line blocking (HOL) protection
- Auto MDI/MDIX
- Jumbo frames
- Flow control (IEEE 802.3X)
- Port mirroring (SPAN, RSPAN)
МAC table
- Independent learning mode per VLAN
- MAC Multicast Support
- Configurable aging time of MAC addresses
- Static MAC Entries
- MAC change events monitoring per ports
- MAC Flapping
VLAN features
- Voice VLAN
- IEEE 802.1Q
- Q-in-Q
- Selective Q-in-Q
- GVRP
- MAC-based VLAN
- Protocol-based VLAN
L2 Multicast features
- Multicast profiles
- Static Multicast groups
- IGMP Snooping v1,2,3
- IGMP Snooping fast-leave
- IGMP proxy-report
- IGMP authorization via RADIUS
- IGMP Querier
- MVR
L2 features
- STP (Spanning Tree Protocol, IEEE 802.1d)
- RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
- MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
- STP Root Guard
- STP Loop Guard
- STP BPDU Guard
- BPDU Filtering
- Spanning Tree Fast Link option
- Layer 2 Protocol Tunneling (L2PT)
- Loopback Detection (LBD)
- Port isolation
- Storm Control for different traffic types (broadcast, multicast, unknown unicast)
- ERPS (G.8032v2)
L3 Multicast features
- IGMP proxy (RFC 4605)
- IGMP proxy fast-leave
L3 features
- Static IPv4, IPv6 routes
- Dynamic routing protocols RIPv1/2, OSPFv2/3
- VRRP protocol
Link Aggregation functions
- Static LAG
- Dynamic LAG (LACP)
- LAG Balancing Algorithm
Service functions
- Virtual Cable Testing (VCT)
- Optical Transceiver Diagnostics
IРv6
- IPv6 Host
- IPv4, IРv6 dual stack
Security functions
- DHCP Snooping
- DHCP Option 82
- IP Source Guard
- Dynamic ARP Inspection (Protection)
- MAC-based authentication, Port Security, Static MAC entries
- Port-based authentication IEEE 802.1x
- Guest VLAN
- DoS attacks prevention
- Traffic segmentation
- DHCP clients filtering
- BPDU attacks prevention
- PPPoE Intermediate agent
- DHCPv6 Snooping
- IPv6 Source Guard
- IPv6 ND Inspection
- IPv6 RA Guard
ACL (Access Control Lists)
- L2-L3-L4 ACL (Access Control List)
- IPv6 ACL
- ACL based on:
- Switch port
- IEEE 802.1p priority
- VLAN ID
- EtherType
- DSCP
- IP protocol type
- TCP/UDP port number
- User Defined Bytes
Quality of Service (QoS) and rate limiting
- Port rate limiting (shaping, policing)
- IEEE 802.1p Class of Service (CoS)
- Queue scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
- ACL-based traffic classification
- ACL-based CoS/DSCP mark assignment
- CoS to DSCP remarking
- DSCP to CoS remarking
- ACL-based VLAN assignment
ОАМ
- IEEE 802.3ah, Ethernet OAM
- IEEE 802.3ah Unidirectional Link Detection (UDLD)
Main management functions
- Download and upload of configuration file via TFTP/SFTP
- Automated backup of configuration file via TFTP/SFTP
- Simple Network Management Protocol (SNMP)
- Command Line Interface (CLI)
- Web interface
- Syslog
- SNTP (Simple Network Time Protocol)
- Traceroute
- LLDP (IEEE 802.1ab) + LLDP MED
- Processing of management traffic with two IEEE 802.1Q headers
- Authorization of entered commands using TACACS+ server
- IPv4/IPv6 ACL support for device management
- Switch access management — privilege levels for users
- Management interface blocking
- Local authentication
- IP addresses filtering for SNMP
- RADIUS, TACACS+ (Terminal Access Controller Access Control System) clients
- SSH, Telnet client
- Telnet, SSH server
- Macrocommands
- Input commands logging via TACACS+
- DHCP autoprovision
- DHCP Relay (IРv4 support)
- DHCP Relay Option 82
- DHCP server
- PPPoE Circuit-ID tag
- Flash File System
- Debug commands
- CPU traffic limiting
- Password encryption
- Ping (IPv4/IPv6 support)
- IPv4/IPv6 static routes support
- Support for multiple versions of configuration file
Monitoring functions
- Interface statistics
- CPU utilization monitoring per task and per queue
- RAM usage monitoring
- Temperature monitoring
- TCAM monitoring
Uninterruptible power supply
- Automatic switching to 12 V rechargeable battery when the primary power supply (230 V) fails, and vice versa
- 12 V battery charging when operating from 230 V primary power supply
- Power supply type monitoring (SNMP)
- Notification of switching from one type of power to another
- Battery connection indication
- Low battery alarm
- Short circuit protection
MIB/IETF
- RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
- RFC 1212 Concise MIB Definitions
- RFC 1213 MIB II
- RFC 1215 MIB Traps Convention
- RFC 1493, 4188 Bridge MIB
- RFC 1157, 2571-2576 SNMP MIB
- RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
- RFC 2465 IPv6 MIB
- RFC 2737 Entity MIB
- RFC 4293 IPv6 SNMP Mgmt Interface MIB
- Private MIB
- RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
- RFC 2668 802.3 MAU MIB
- RFC 2674, 4363 802.1p MIB
- RFC 2233, 2863 IF MIB
- RFC 2618 RADIUS Authentication Client MIB
- RFC 4022 MIB для TCP
- RFC 4113 MIB для UDP
- RFC 3289 MIB для Diffserv
- RFC 2620 RADIUS Accounting Client MIB
- RFC 768 UDP
- RFC 791 IP
- RFC 792 ICMPv4
- RFC 2463, 4443 ICMPv6
- RFC 793 TCP
- RFC 2474, 3260 Definition of the DS field in the IPv4 and IPv6 Headers
- RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
- RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
- RFC 826 ARP
- RFC 854 Telnet
- IEC 61850
Physical specifications and environmental parameters
- Power supply
- 100–240 V AC, 50–60 Hz;
- 12 V DC
- Maximum power consumption - 60 W
- Maximum power consumption (without battery charge) - 45 W
- Heat dissipation - 48 W
- Hardware support for Dying Gasp
- Operating temperature - from -15 to +50 °С
- Storage temperature - from -40 to +70 °С
- Cooling - 2 fans
- Operating humidity no more than 80 %
- Form factor - 19", 1U
- Dimensions (W × H × D) - 430 × 44 × 225 mm
- Weight - 3.16 kg