ELTEX ETHERNET ACCESS SWITCH MES2428B

Liên hệ
  • Advanced L2 features
  • Support for Multicast (IGMP Snooping, MVR)
  • Advanced security functions (L2-L4 ACL, IP Source Guard, Dynamic ARP Inspection, etc.)
  • Uninterruptible power supply via battery  
Khuyến mãi

Gọi Hotline 0977 291 551 - 0332 933 286 - 0393 666 894 để nhận nhiều ưu đãi hấp dẫn !

Interfaces

  • 24x10/100/1000BASE-T (RJ-45)
  • 4xCombo ports 10/100/1000BASE-T/100BASE-FX/1000BASE-X 

Performance

  • Bandwidth - 56 Gbps
  • Throughput for 64-byte packets1 - 41.658 MPPS
  • Buffer memory - 512 KB
  • RAM (DDR3) - 256 MB
  • ROM (SPI Flash) - 32 MB
  • MAC table - 8192
  • ARP table - 1000
  • VLAN table - 4094
  • L2 Multicast groups (IGMP Snooping) - 509
  • SQinQ rules number - 128 (ingress)/ 256 (egress)
  • MAC ACL rules - 381
  • IРv4, IPv6 ACL rules - 219/128
  • L3 interfaces - 8 VLANs, up to 5 of IPv4 addresses for each VLAN, up to 300 of IPv6 GUA for all VLANs in summary
  • Link Aggregation Groups (LAG) - 8 groups, up to 8 ports in one LAG
  • Quality of Service (QoS) - 8 egress queues per port
  • Jumbo frame size - maximum packet size is 10 000 bytes

Interface features

  • Head-of-line blocking (HOL) protection
  • Auto MDI/MDIX
  • Jumbo frames
  • Flow Control IEEE 802.3X
  • Port mirroring (SPAN, RSPAN)

MAC table

  • Independent learning mode per VLAN
  • MAC Multicast Support
  • Configurable aging time of MAC addresses
  • Static MAC Entries
  • MAC change events monitoring per ports
  • MAC Flapping

VLAN features

  • IEEE 802.1Q
  • Q-in-Q
  • Selective Q-in-Q
  • GVRP
  • MAC-based VLAN
  • Protocol-based VLAN

L2 features

  • STP (Spanning Tree Protocol, IEEE 802.1d)
  • RSTP (Rapid Spanning Tree Protocol, IEEE 802.1d)
  • MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
  • STP Root Guard
  • STP Loop Guard
  • STP BPDU Guard
  • BPDU Filtering
  • Spanning Tree Fast Link option
  • Layer 2 Protocol Tunneling
  • Loopback Detection (LBD)
  • Port isolation
  • Storm Control for different types of traffic (broadcast, multicast, unknown unicast)

L2 Multicast features

 

  • Multicast profiles
  • Static Multicast groups
  • IGMP Snooping v1,2,3
  • IGMP Snooping fast-leave
  • IGMP Proxy reporting
  • IGMP authorization via RADIUS
  • MLD Snooping v1,2
  • MLD Snooping fast-leave
  • IGMP Querier
  • MVR


Link Aggregation functions

  • Static LAG
  • Dynamic LAG (LACP)
  • LAG Balancing Algorithm

Service functions

  • Virtual cable Test (VCT)
  • Optical transceiver diagnostics

IPv6

  • IPv6 Host
  • Dual-stack IPv4, IPv6

Security functions

  • DHCP Snooping
  • DHCP Option 82
  • IP Source Guard
  • Dynamic ARP Inspection (Protection)
  • MAC-based authentication, Port Security, static MAC entries
  • IEEE 802.1x based interface authentication
  • DoS attacks prevention
  • Traffic segmentation
  • DHCP clients filtering
  • BPDU attacks prevention
  • PPPoE Intermediate agent
  • DHCPv6 Snooping
  • IPv6 Source Guard
  • IPv6 ND Inspection
  • IPv6 RA Guard

Access control lists (ACL)

  • L2-L3-L4 ACL (Access Control List)
  • IPv6 ACL
  • ACL based on:
    • Switch port
    • IEEE 802.1p priority
    • VLAN ID
    • EtherType
    • DSCP 
    • IP protocol type 
    • TCP/UDP port number
    • User Defined Bytes 

Quality of service (QoS) and rate limiting

  • Port rate limiting (shaping, policing)
  • IEEE 802.1p Class of Service (CoS)
  • Queue scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
  • IEEE 802.1p priority for management VLAN
  • ACL-based traffic classification
  • ACL-based CoS/DSCP mark assignment
  • CoS to DSCP remarking
  • DSCP to CoS remarking
  • ACL-based VLAN assignment

 

ОАМ 

  • IEEE 802.3ah, Ethernet OAM
  • IEEE 802.3ah Unidirectional Link Detection (UDLD)
  • Dying Gasp

Monitoring functions 

  • Interface statistics
  • CPU utilization monitoring per task and per queue
  • RAM usage monitoring
  • Temperature monitoring
  • TCAM monitoring

Main management functions

 

  • Download and upload of configuration file via TFTP/SFTP
  • Automated backup of configuration file via TFTP/SFTP
  • Simple Network Management Protocol (SNMP)
  • Command Line Interface (CLI)
  • Web interface
  • Syslog
  • Simple Network Time Protocol (SNTP)
  • Traceroute
  • LLDP (IEEE 802.1ab) + LLDP MED
  • Two 802.1Q headers traffic control
  • Commands Authorization using TACACS+ server
  • IPv4/IPv6 ACL support for device control
  • Switch access management — privilege levels for users
  • Management interface blocking
  • Local authentication
  • IP addresses filtering for SNMP
  • RADIUS and TACACS+ clients (Terminal Access Controller Access Control System)
  • Telnet client, SSH client
  • Telnet server, SSH server
  • Macro commands
  • Input commands logging via TACACS+
  • DHCP auto configuration
  • DHCP Relay (support for IPv4)
  • DHCP Relay Option 82
  • PPPoE Circuit-ID tag adding
  • Flash File System
  • Debug commands
  • CPU traffic limiting
  • Password encryption
  • Ping (support for IPv4/IPv6)
  • IPv4/IPv6 static routes support
  • Support for several versions of configuration files

Uninterruptible power supply

 

  • Automatic switching to 12 V rechargeable battery when the primary power supply (220V) fails, and vice versa
  • 12 V battery charging when operating from 220 V primary power supply
  • Power supply type monitoring (SNMP)
  • Notification of switching from one type of power to another
  • Battery connection indication
  • Low battery alarm
  • Short circuit protection

MIB/IETF

  • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
  • RFC 1212 Concise MIB Definitions
  • RFC 1213 MIB II
  • RFC 1215 MIB Traps Convention
  • RFC 1493, 4188 Bridge MIB
  • RFC 1157, 2571-2576 SNMP MIB
  • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
  • RFC 2465 IPv6 MIB
  • RFC 2737 Entity MIB
  • RFC 4293 IPv6 SNMP Mgmt Interface MIB
  • Private MIB
  • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
  • RFC 2668 802.3 MAU MIB
  • RFC 2674, 4363 802.1p MIB
  • RFC 2233, 2863 IF MIB
  • RFC 2618 RADIUS Authentication Client MIB
  • RFC 4022 MIB for TCP
  • RFC 4113 MIB for UDP
  • RFC 3289 MIB for Diffserv
  • RFC 2620 RADIUS Accounting Client MIB
  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMv4
  • RFC 2463, 4443 ICMPv6
  • RFC 793 TCP
  • RFC 2474, 3260 Definition of the DS field in the IPv4 and IPv6 Headers
  • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
  • RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
  • RFC 826 ARP
  • RFC 854 Telnet
  • IEC 61850

Physical specifications and ambient parameters

  • Power supply:
    • AC: 110–250 V, 50-60 Hz
    • DC: 12 V
  • Input current : 
    • AC: 0.7–0.2 A
    • DC: 2 A
  • Output current: 1.7 A
  • Maximum power consumption 45 W 
  • Maximum power consumption (without battery charge): 20 W
  • Heat dissipation - 23 W
  • Operating temperature: from -20 to +50 °С
  • Storage temperature: from -40 to +70 °С
  • Operating humidity: no more than 80%
  • Cooling: passive
  • Form factor: 19", 1U
  • Dimensions (WxHxD), mm: 430x44x178
  • Weight 2.35 kg