ELTEX ETHERNET ACCESS SWITCH MES1124MB

Liên hệ

Các chức năng L2 nâng cao
Hỗ trợ Stacking 
Hỗ trợ Multicast  (IGMP Snooping, MVR)
Các chức năng bảo mật nâng cao (L2-L4 ACL, IP Source Guard, Dynamic ARP Inspection, v.v.)
Nguồn điện liên tục từ pin
Bảo vệ chống sét lan truyền

Khuyến mãi

Gọi Hotline 0977 291 551 - 0332 933 286 - 0393 666 894 để nhận nhiều ưu đãi hấp dẫn !

Interfaces

  • 10/100BASE-T (RJ-45) - 24
  • 10/100/1000BASE-T/1000BASE-X/ 100BASE-FX Combo  - 4
  • Console port RS-232/RJ-45

Performance

  • Bandwidth - 12.8 Gbps
  • Throughput for 64-byte packets - 9 MPPS
  • MAC table - 16K
  • The number of active VLANs - 4K
  • ACL table - 512
  • Jumbo frames size - Maximum packets size is 10240 bytes
  • Buffer memory - 8 Mb
  • RAM (DDR2) - 128 MB
  • ROM (SPI Flash) - 16 MB
  • L2 Multicast groups (IGMP Snooping) - 1K
  • Link Aggregation Groups (LAG) - 16, up to 8 ports per LAG
  • Quality of Service (QoS) - 4 queues per port
  • Max. number of units in stack - 3
  • Maximum power consumption - 25W

Interfaces functions

  • Head-of-line blocking (HOL) protection
  • Back Pressure
  • Auto MDI/MDIX
  • Jumbo frames
  • Flow Control (IEEE 802.3X)
  • Port mirroring
  • VLAN mirroring

MAC table functions

  • Independent learning mode per VLAN
  • MAC Multicast Support
  • Configurable aging time of MAC addresses per VLAN  
  • Static MAC Entries
  • MAC change events monitoring per ports
  • MAC flapping events monitoring per ports

VLAN functions

  • Voice VLAN 
  • IEEE 802.1Q 
  • Q-in-Q 
  • Selective Q-in-Q 
  • GVRP 

L2  Multicast functions

  • Multicast profiles
  • Static Multicast groups
  • IGMP Snooping v1,2,3 
  • Port/host-based IGMP Snooping Fast Leave
  • IGMP authorization via RADIUS
  • MLD Snooping v1,2
  • IGMP Querier
  • MVR

L2  functions

  • STP (Spanning Tree Protocol, IEEE 802.1d)
  • RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w) 
  • MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
  • STP Multiprocess
  • STP Root Guard
  • STP Loop Guard
  • STP BPDU Guard
  • BPDU Filtering
  • Spanning Tree Fast Link option
  • Layer 2 Protocol Tunneling
  • Private VLAN
  • ERPS (G.8032v2)
  • EAPS 
  • Loopback Detection (LBD) per VLAN
  • Port Isolation
  • Flex Link (Dual homing)
  • Storm Control for different traffic types (broadcast, multicast, unknown unicast)

Link Aggregation functions

  • Static LAG
  • Dynamic LAG (LACP)
  • LAG Balancing Algorithms

IPv6 functions

  • IPv6 Host 
  • Dual-stack

Service functions

  • Virtual Cable Testing (VCT)
  • Optical transceiver diagnostics
  • Green Ethernet

Security functions 

  • DHCP Snooping
  • DHCP Option 82
  • IP Source Guard
  • Dynamic ARP Inspection
  • sFlow
  • MAC-based authentication, Port Security, Static MAC entries
  • Port-based authentication IEEE 802.1x
  • Guest VLAN
  • DoS attack prevention
  • Traffic segmentation
  • Protection against non-authorized DHCP servers
  • DHCP clients filtering
  • BPDU attack prevention
  • NetBIOS/NetBEUI filtering
  • PPPoE Intermediate agent
  • SSH server operation algorithm selection

ACL (Access Control Lists)

  • L2-L3-L4 ACL 
  • Time-based ACL
  • IPv6 ACL
  • ACL-ONLY with increased switch resources
  • ACL based on:
    • Physical port number
    • IEEE 802.1p 
    • VLAN ID
    • Ethertype
    • DSCP
    • Protocol type
    • TCP/UDP port number
    • User Defined Bytes

Quality of Service (QoS) and rate limiting

  • Shaping, Policing
  • IEEE 802.1p Class of Service (CoS)
  • Storm Control
  • Bandwidth management
  • Scheduling algorithms: Strict Priority/Weighted Round Robin (WRR) 
  • Three marking colors
  • ACL-based traffic classification
  • ACL-based CoS/DSCP assignment 
  • DSCP to CoS remarking
  • CoS to DSCP remarking
  • ACL-based VLAN assignment

ОАМ

  • IEEE 802.3ah Ethernet OAM
  • Dying Gasp 
  • IEEE 802.1ag Connectivity Fault Management (CFM)
  • IEEE 802.3ah Unidirectional Link Detection (UDLD)

Management functions

  • Download and upload of configuration file via TFTP/SCP
  • SNMP
  • Command Line Interface (CLI) 
  • Web interface
  • Syslog
  • SNTP (Simple Network Time Protocol)
  • Traceroute
  • LLDP (IEEE 802.1ab) + LLDP MED
  • Configuration of user privilege level
  • Management interface blocking
  • Local authentication 
  • IP addresses filtering for SNMP
  • RADIUS and TACACS+ (Terminal Access Controller Access Control System) clients
  • SSH server
  • SSL 
  • Macrocommands
  • CLI commands logging via TACACS+
  • DHCP autoprovision
  • DHCP Relay (IPv4 support)
  • DHCP Option 12
  • DHCP Relay Option 82
  • PPPoE Circuit-ID tag
  • Flash File System
  • Debugging commands
  • Rate limit of traffic to CPU
  • Password encryption
  • Password recovery
  • Ping (IPv4/IPv6 support)
  • IPv4/IPv6 static routes for management network
  • 2 configuration files

Monitoring functions

  • Interface statistics
  • RMON/SMON 
  • CPU utilization monitoring per task and per traffic type
  • RAM utilization monitoring
  • Temperature monitoring
  • TCAM utilization monitoring

Uninterruptible power supply

  • Automatic switching to storage battery (12V) in case of 220V supply line failure and switching back
  • Battery charging (12V) during primary network operation (220V)
  • Power source type monitoring (including SNMP)
  • Notifications on power source switching
  • Battery connection indication
  • Low battery alarm
  • Short circuit failure protection

MIB

  • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
  • RFC 1212 Concise MIB Definitions
  • RFC 1213 MIB II
  • RFC 1215 MIB Traps Convention
  • RFC 1493, 4188 Bridge MIB
  • RFC 1157, 2571-2576 SNMP MIB
  • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
  • RFC 271,1757, 2819 RMON MIB
  • RFC 2465 IPv6 MIB
  • RFC 2466 ICMPv6 MIB
  • RFC 2737 Entity MIB
  • RFC 4293 IPv6 SNMP Mgmt Interface MIB
  • Private MIB
  • RFC 3289 DIFFSERV MIB
  • RFC 2021 RMONv2 MIB
  • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
  • RFC 2668 IEEE 802.3 MAU MIB
  • RFC 2674, 4363 IEEE 802.1p MIB
  • RFC 2233, 2863 IF MIB
  • RFC 2618 RADIUS Authentication Client MIB
  • RFC 4022 MIB for TCP
  • RFC 4113 MIB for UDP
  • RFC 3298 MIB for Diffserv
  • RFC 2620 RADIUS Accounting Client MIB
  • RFC 2925 Ping & Traceroute MIB
  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMPv4
  • RFC 2463, 4443 ICMPv6
  • RFC 4884 Extended ICMP to support for Multi-Part messages
  • RFC 793 TCP
  • RFC 2474, 3260 DS field in the IPv4 and IPv6 header
  • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
  • RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
  • RFC 826 ARP

Technical features

  • Power supply: 220 VAC 50 Hz, 48 VDC
  • Operating  temperature: from -15° to +50°С  
  • Storage temperature: from -40° to +70°С
  • Operating humidity: 80% max
  • Passive cooling 
  • Dimensions - 430х158х44 mm
  • Form factor: 19'', 1U
  • Weight - 2,15 kg