ELTEX ETHERNET ACCESS SWITCH POE MES2408CP

Liên hệ
  • Advanced L2 features
  • Support for Multicast (IGMP Snooping, MVR)
  • Advanced security functions (L2-L4 ACL, IP Source Guard, Dynamic ARP Inspection, etc.)
Khuyến mãi

Gọi Hotline 0977 291 551 - 0332 933 286 - 0393 666 894 để nhận nhiều ưu đãi hấp dẫn !

Interfaces

  • 8 ports 10/100/1000BASE-T PoE/PoE+
  • 2 ports Combo 10/100/1000BASE-T/100BASE-FX/1000BASE-X
  • Console port RS-232/RJ-45

Performance

  • Bandwidth - 20 Gbps 
  • Throughput for 64-byte packets1 - 14.88 MPPS
  • Buffer memory - 512 KB
  • RAM (DDR3) - 256 MB
  • ROM (SPI Flash) - 32 MB
  • MAC table - 8192
  • ARP table - 1000
  • VLAN table - 4094
  • L2 Multicast groups (IGMP Snooping) - 509
  • SQinQ rules - 128 (ingress)/256 (egress)
  • MAC ACL rules - 381
  • IРv4, IPv6 ACL rules - 219/128
  • L3 interfaces - 8 VLAN, up to 5 of IPv4 addresses for each VLAN, up to 300 of IPv6 GUA for all VLANs in summary
  • Link Aggregation Groups (LAG) - 8 groups, up to 8 ports in one LAG
  • QoS - 8 egress queues per port
  • Jumbo frames - max. packet size is 10000 bytes

Interfaces features

  • Head-of-line blocking (HOL) protection
  • Auto MDI/MDIX
  • Jumbo frames 
  • Flow Control IEEE 802.3X
  • Port mirroring (SPAN, RSPAN)

MAC table 

  • Independent learning mode per VLAN
  • MAC Multicast Support
  • Configurable aging time of MAC addresses  
  • Static MAC Entries
  • MAC change events monitoring per ports
  • MAC Flapping

VLAN features

  • IEEE 802.1Q 
  • Q-in-Q
  • Selective Q-in-Q
  • GVRP
  • MAC-based VLAN
  • Protocol-based VLAN

L2 Multicast features

  • Multicast profiles
  • Multicast static groups
  • IGMP Snooping v1,2,3
  • Port-based IGMP Snooping fast-leave
  • IGMP Proxy reporting
  • IGMP through RADIUS
  • MLD Snooping v1,2
  • MLD Snooping fast-leave
  • IGMP Querier
  • MVR

L2 features

  • STP (Spanning Tree Protocol, IEEE 802.1d)
  • RSTP (Rapid Spanning Tree Protocol, IEEE 802.1d)
  • MSTP (Multiple Spanning Tree Protocol, IEEE802.1s) 
  • STP Root Guard
  • STP Loop Guard
  • STP BPDU Guard
  • BPDU Filtering
  • Spanning Tree Fast Link option
  • Layer 2 Protocol Tunneling
  • Loopback Detection (LBD)
  • Port isolation
  • Storm Control for different types of traffic (broadcast, multicast, uknown unicast)

 

L3 Multicast features

  • IGMP proxy (RFC 4605)
  • IGMP proxy fast-leave

Link Aggregation features

  • Static LAG
  • Dynamic LAG
  • LAG Balancing Algorithm

Service features

  • Virtual Cable Test (VCT)
  • Optical transceiver diagnostics

IPv6 features

  • IPv6 Host
  • Dual-stack

Security features

  • DHCP Snooping
  • DHCP Option 82
  • IP Source Guard
  • Dynamic ARP Inspection (Protection)
  • MAC-based authentication, Port Security, Static MAC addresses
  • IEEE 802.1x based authentication per ports
  • DoS attack prevention
  • Traffic segmentation
  • DHCP clients filtering
  • BPDU attacks prevention
  • PPPoE Intermediate Agent
  • DHCPv6 Snooping
  • IPv6 Source Guard
  • IPv6 ND Inspection support
  • IPv6 RA Guard support

ACL (Access Control Lists)

  • L2-L3-L4 ACL 
  • IPv6 ACL
  • ACL based on:
    • Switch port 
    • IEEE 802.1p priority
    • VLAN ID
    • EtherType
    • DSCP
    • IP protocol type
    • TCP/UDP port number
    • User Defined Bytes

Quality of Service (QoS) and rate limiting

  • Shaping, policing
  • Support for IEEE 802.1p Class of Service
  • Queue scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
  • ACL-based traffic classification  
  • ACL-based CoS/DSCP mark assignment
  • CoS to DSCP, DSCP to CoS remarking
  • DSCP to CoS remarking
  • ACL-based VLAN assignment

ОАМ

  • IEEE 802.3ah, Ethernet OAM
  • Dying Gasp
  • IEEE 802.3ah Unidirectional Link Detection (UDLD)

Main management functions

  • Download and upload of configuration file via TFTP/SFTP
  • Automated backup of configuration file via TFTP/SFTP
  • Simple Network Management Protocol (SNMP)
  • Command Line Interface (CLI)
  • Web interface
  • Syslog
  • Simple Network Time Protocol (SNTP)
  • Traceroute
  • LLDP (IEEE 802.1ab) + LLDP MED
  • Two 802.1Q headers traffic control
  • Commands Authorization using TACACS+ server
  • IPv4/IPv6 ACL support for device control
  • Switch access management – privilege levels for users
  • Management interface blocking
  • Local authentication
  • IP addresses filtering for SNMP
  • RADIUS and TACACS+ (Terminal Access Controller Access Control System) clients
  • Telnet client, SSH client
  • Telnet server, SSH server
  • Macro commands
  • Input commands logging via TACACS+ protocol
  • DHCP auto configuration
  • DHCP Relay (IРv4 support)
  • DHCP Relay Option 82
  • PPPoE Circuit-ID tag adding
  • Flash File System
  • Debug commands
  • CPU traffic limiting
  • Password encryption
  • Ping (IPv4/IPv6 routing
  • Support for several versions of configuration file

Monitoring features

  • Interface statistics
  • CPU utilization monitoring per task and per queue
  • RAM usage monitoring
  • Temperature monitoring
  • TCAM monitoring 

MIB/IETF

  • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
  • RFC 1212 Concise MIB Definitions
  • RFC 1213 MIB II
  • RFC 1215 MIB Traps Convention
  • RFC 1493, 4188 Bridge MIB
  • RFC 1157, 2571-2576 SNMP MIB
  • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
  • RFC 2465 IPv6 MIB
  • RFC 2737 Entity MIB
  • RFC 4293 IPv6 SNMP Mgmt Interface MIB
  • Private MIB
  • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
  • RFC 2668 802.3 MAU MIB
  • RFC 2674, 4363 802.1p MIB
  • RFC 2233, 2863 IF MIB
  • RFC 2618 RADIUS Authentication Client MIB
  • RFC 4022 MIB for TCP
  • RFC 4113 MIB for UDP
  • RFC 3289 MIB for Diffserv
  • RFC 2620 RADIUS Accounting Client MIB
  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMv4
  • RFC 2463, 4443 ICMPv6
  • RFC 793 TCP
  • RFC 2474, 3260 Definition of the DS Field in the IPv4 and IPv6 Headers
  • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
  • RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
  • RFC 826 ARP
  • RFC 854 Telnet
  • IEC 61850

Physical specifications and ambient parameters

  • Power supply - 110-250 V AC​​, 50-60 Hz
  • Input current - 1.4 – 0.6 A
  • Maximum power consumption (including PoE) - 150 W
  • PoE budget - 120 W
  • Heat dissipation - 30 W
  • Hardware support for Dying Gasp
  • Operating temperature2 -  -20 to +50 °С
  • Storage temperature - from -40 to +70 °С
  • Operating humidity - no more than 80%
  • Cooling passive
  • Form factor - 19", 1U
  • Dimensions (WxHxD), mm - 310x44x177
  • Weight - 2.16 kg