ELTEX ETHERNET ACCESS SWITCH POE MES2300-24P

Liên hệ
  • Bandwidth up to 128 Gbps
  • Non-blocking architecture
  • L3 switches
  • 4 ports of 10G
  • Stacking up to 8 devices
  • Support for Multicast (IGMP Snooping, MVR)
  • Advanced security functions (L2-L4 ACL, IP Source Guard, Dynamic ARP Inspection and etc.)
Khuyến mãi

Gọi Hotline 0977 291 551 - 0332 933 286 - 0393 666 894 để nhận nhiều ưu đãi hấp dẫn !

 

Interfaces

  • 10/100/1000BASE-T (RJ-45) PoE/PoE+ - 24
  • 10GBASE-R (SFP+)/1000BASE-X (SFP) - 4
  • Console port RS-232 (RJ-45) - 1

Performance

  • Bandwidth - 128 Gbps
  • Throughput for 64-byte packets¹ - 94.49 MPPS
  • Buffer memory - 1.5 MB
  • RAM (DDR4) - 2 GB
  • ROM (RAW NAND) - 512 MB
  • MAC table - 16384
  • ARP table2 - 2039
  • VLAN table - 4094
  • L2 Multicast groups - 2048
  • SQinQ rules - 1320 (ingress), 1320 (egress)
  • MAC ACL rules - 1976
  • IPv4/IPv6 ACL rules - 1975/988
  • L3 IPv4 Unicast rules3 - 4066
  • L3 IPv6 Unicast rules3 - 1015
  • L3 IPv4 Multicast routes (IGMP Proxy, PIM)3 - 2029
  • L3 IPv6 Multicast routes (IGMP Proxy, PIM)3 - 505
  • VRRP routers - 255
  • Maximum size of ECMP groups - 8
  • VRF - 16 (including default VRF)
  • L3 interfaces - 2032
  • Link Aggregation Groups (LAG) - 32, up to 8 ports in one LAG
  • Quality of Service (QoS) - 8 egress queues per port
  • Jumbo frames - maximum packet size is 10240 bytes
  • Stacking - 8 devices

Interface funсtions

  • Head-of-line blocking (HOL) protection
  • Back Pressure
  • Auto MDI/MDIX
  • Jumbo Frames
  • Flow control (IEEE 802.3X)
  • Port mirroring (SPAN, RSPAN)
  • Stacking

МAC table funсtions

  • Independent learning mode per VLAN
  • MAC Multicast Support
  • Configurable aging time of MAC addresses
  • Static MAC Entries
  • MAC Flapping logging

VLAN functions

  • Voice VLAN
  • 802.1Q
  • Q-in-Q
  • Selective Q-in-Q
  • GVRP

L2 Multicast functions

  • Multicast profiles
  • Static Multicast groups
  • IGMP Snooping v1,2,3
  • IGMP snooping Fast Leave based on host/port
  • Pim-Snooping
  • IGMP proxy-report
  • IGMP authorization via RADIUS
  • MLD Snooping v1,2
  • IGMP Querier
  • MVR

L2 functions

  • STP (Spanning Tree Protocol, IEEE 802.1d)
  • RSTP (Rapid Spaning Tree Protocol, IEEE 802.1w)
  • MSTP (Multiple Spanning Tree Protocol, IEEE802.1s)
  • PVSTP+
  • RPVSTP+
  • Spanning Tree Fast Link option
  • STP Root Guard
  • BPDU Filtering
  • STP BPDU Guard
  • Loopback Detection
  • ERPS (G.8032v2)
  • Flex-link
  • Private VLAN
  • Layer 2 Protocol Tunneling (L2PT)

L3 functions

  • Static IP routes
  • Dynamic routing protocols RIPv2, OSPFv2, OSPFv3, IS-IS (IPv4 Unicast), BGP¹ (IPv4 Unicast, IPv4 Multicast, IPv6 Unicast)
  • BFD protocol (for BGP)
  • Address Resolution Protocol (ARP)
  • Proxy ARP
  • VRRP
  • Multicast dynamic routing protocols: PIM SM, PIM DM, IGMP Proxy, MSDP
  • ECMP load balancing
  • IP Unnumbered
  • VRF lite

Link Aggregation functions

  • Static LAG
  • Dynamic LAG (LACP)
  • LAG Balancing Algorithm
  • Multi-Switch Link Aggregation Group (MLAG)

IPv6 support

  • IPv6 Host
  • IPv4, IPv6 dual stack

Service functions

  • Virtual Cable Testing (VCT)
  • Optical Transceiver Diagnostics
  • Green Ethernet

Security functions

  • DHCP Snooping
  • DHCP Option 82
  • IP Source Guard
  • Dynamic ARP Inspection
  • First Hop Security
  • sFlow
  • MAC-based authentication, Port Security, Static MAC entries
  • Port-based authentication 802.1x
  • Guest VLAN
  • DoS attacks prevention
  • Traffic segmentation
  • DHCP clients filtering
  • BPDU attacks prevention
  • NetBIOS/NetBEUI filtering

QoS (Quality of Service)

  • QoS statistics
  • Port rate limiting (shaping, policing)
  • 802.1p Class of Service (CoS)
  • Storm Control for different traffic types (broadcast, multicast, unknown unicast)
  • Bandwidth management
  • Queue scheduling algorithms: Strict priority/Weighted Round Robin (WRR)
  • Three marking colors
  • ACL-based CoS/DSCP mark assignment
  • ACL-based VLAN assignment
  • IEEE 802.1p priority for management VLAN
  • DSCP to CoS, CoS to DSCP remarking
  • 802.1p DSCP mark assignment for IGMP

ОАМ

  • 802.3ah Ethernet Link OAM
  • 802.3ah Unidirectional Link Detection

ACL (Acces Control List)

  • L2-L3-L4 ACL (Access Control List)
  • Time-Based ACL
  • IPv6 ACL
  • ACL based on:
    • Switch port
    • 802.1p priority
    • VLAN ID
    • EtherType
    • DSCP
    • Protocol type
    • TCP/UDP ports
    • User Defined Bytes

Main management functions

  • Upload/download of configuration file via TFTP/SCP
  • SNMP (Simple Network Management Protocol)
  • CLI (Command Line Interface)
  • Web interface
  • Syslog
  • SNTP (Simple Network Time Protocol)
  • Traceroute
  • LLDP (802.1ab) + LLDP MED
  • Authorization of entered commands using TACACS+ server
  • Switch access management — privilege levels for users
  • Management interface blocking
  • Local authentication
  • IP addresses filtering for SNMP
  • RADIUS, TACACS+ (Terminal Access Controller Access Control System) clients
  • SSH, Telnet server
  • SSH, Telnet client
  • SSL
  • Macrocommands
  • Input commands logging
  • System log
  • DHCP autoprovision
  • DHCP Relay (Option 82)
  • DHCP Option 12
  • Debug commands
  • CPU traffic limiting
  • Password encryption
  • Password recovery
  • Ping (IPv4/IPv6 support)

Monitoring functions

  • Interface statistics
  • Remote monitoring RMON/SMON
  • IP SLA
  • CPU utilization monitoring per task and per queue
  • RAM usage monitoring
  • Temperature monitoring
  • TCAM monitoring

MIB/IETF

  • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
  • RFC 1212 Concise MIB Definitions
  • RFC 1213 MIB II
  • RFC 1215 MIB Traps Convention
  • RFC 1493, 4188 Bridge MIB
  • RFC 1157, 2571-2576 SNMP MIB
  • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
  • RFC 1271, 1757, 2819 RMON MIB
  • RFC 2465 IPv6 MIB
  • RFC 2466 ICMPv6 MIB
  • RFC 2737 Entity MIB
  • RFC 4293 IPv6 SNMP Mgmt Interface MIB
  • Private MIB
  • RFC 3289 DIFFSERV MIB
  • RFC 2021 RMONv2 MIB
  • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
  • RFC 2668 802.3 MAU MIB
  • RFC 2674, 4363 802.1p MIB
  • RFC 2233, 2863 IF MIB
  • RFC 2618 RADIUS Authentication Client MIB
  • RFC 4022 MIB для TCP
  • RFC 4113 MIB для UDP
  • RFC 2620 RADIUS Accounting Client MIB
  • RFC 2925 Ping & Traceroute MIB
  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMPv4
  • RFC 2463, 4443 ICMPv6
  • RFC 4884 Extended ICMP to support Multi-Part messages
  • RFC 793 TCP
  • RFC 2474, 3260 Definition of the DS field in the IPv4 and IPv6 Headers
  • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
  • RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
  • RFC 826 ARP
  • RFC 854 Telnet

Physical specifications and environmental parameters

  • Power supply 200–240 V AC, 50–60 Hz
  • Maximum power consumption (including PoE load) - 445 W
  • PoE budget - 380 W
  • Heat dissipation - 65 W
  • Hardware support for Dying Gasp - no
  • Operating temperature - from -20 to +50 °C
  • Storage temperature - from -50 to +70 °C
  • Operating humidity - no more than 80 %
  • Cooling - 2 fans
  • Form factor - 19", 1U
  • Dimensions (W × H × D) - 430 × 44 × 203 mm
  • Weight - 3.2 kg