AGGREGATION SWITCH MES3400-48

Liên hệ
  • Bandwidth up to 178 Gbps
  • Non-blocking architecture
  • Advanced L2 functions
  • 4 ports of 10G in basic configuration
  • L3 switch
  • Multicast support (IGMP Snooping, MVR)
  • Advanced security functions (L2-L4 ACL, IP Source Guard, Dynamic ARP Inspection, etc.)
  • Hot-swappable redundant power supplies
  • Dual ventilation system
  • Front-to-back cooling
Khuyến mãi

Gọi Hotline 0977 291 551 - 0332 933 286 - 0393 666 894 để nhận nhiều ưu đãi hấp dẫn !

 

Interfaces

  • 10/100/1000BASE-T (RJ-45) - 48
  • 1000BASE-X (SFP)/10GBASE-R (SFP+) - 4
  • Console port RS-232 (RJ-45) - 1

Performance

  • Bandwidth - 176 Gbps
  • Throughput for 64 bytes1 - 130.95 MPPS
  • Buffer memory - 2 MB
  • RAM (DDR3) - 1 GB
  • ROM (SPI Flash) - 64 MB
  • MAC table - 32768
  • ARP table - 1000
  • VLAN table - 4094
  • L2 Multicast groups (IGMP Snooping) - 4094
  • L3 Multicast groups (IGMP proxy) - 2048
  • SQinQ rules - 2048 (ingress2), 1024 (egress)
  • MAC ACL rules - 766
  • IPv4/IPv6 ACL rules - 640/320
  • L3 IPv4 Unicast routes - 2048
  • L3 IPv6 Unicast routes - 512
  • VRRP routes - 32
  • L3 interfaces - 20 VLAN, up to 5 IPv4 addresses in each VLAN, up to 512 IPv6 GUA in total for all VLANs
  • Link Aggregation Groups (LAG) - 24 groups, up to 8 ports in one LAG
  • QoS - 8 egress queues per port
  • Jumbo frames - 12288 bytes

Interface functions

  • Head-of-line blocking (HOL) protection
  • Auto MDI/MDIX
  • Jumbo frames
  • Flow control (IEEE 802.3X)
  • Port Mirroring (SPAN, RSPAN)

МAC table functions

  • Independent learning mode per VLAN
  • MAC Multicast Support
  • Configurable aging time of MAC addresses
  • Static MAC Entries
  • MAC change on ports
  • MAC Flapping logging

VLAN functions

  • Voice VLAN
  • IEEE 802.1Q
  • Q-in-Q
  • Selective Q-in-Q
  • GVRP
  • MAC-based VLAN
  • Protocol-based VLAN

L2 Multicast functions

  • Multicast profiles
  • Static Multicast groups
  • IGMP Snooping v1,2,3
  • IGMP Snooping fast-leave
  • IGMP proxy-report
  • IGMP authorization via RADIUS
  • IGMP Querier
  • MVR

L2 functions

  • STP (Spanning Tree Protocol, IEEE 802.1d)
  • RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
  • MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
  • STP Root Guard
  • STP Loop Guard
  • STP BPDU Guard
  • BPDU Filtering
  • Spanning Tree Fast Link option
  • Loopback Detection (LBD)
  • Port isolation
  • Storm Control for different types of traffic (broadcast, multicast, unknown unicast)
  • Layer 2 Protocol Tunneling (L2PT)
  • ERPS (G.8032v2)

L3 Multicast functions

  • IGMP proxy (RFC 4605)
  • IGMP proxy fast-leave

L3 functions

  • Static IPv4, IPv6 routes
  • Dynamic routing protocols RIPv1/2, OSPFv2/3
  • VRRP

Link Aggregation functions

  • Static LAG
  • Dynamic LAG (LACP)
  • LAG Balancing Algorithm

Service functions

  • Virtual Cable Testing (VCT)
  • Optical Transceiver Diagnostics

IPv6 support

  • IPv6 Host
  • Dual stack

Security functions

  • DHCP Snooping
  • DHCP Option 82
  • MAC-based authentication, Port Security, Static MAC entries
  • Port-based authentication IEEE 802.1x
  • Guest VLAN
  • DoS attack prevention
  • Traffic segmentation
  • DHCP clients filtering
  • BPDU attacks prevention
  • PPPoE Intermediate agent
  • IP Source Guard
  • Dynamic ARP Inspection
  • DHCPv6 Snooping
  • IPv6 Source Guard
  • IPv6 ND Inspection
  • IPv6 RA Guard

ACL (Access Control Lists)

  • L2-L3-L4 ACL (Access Control List)
  • IPv6 ACL
  • ACL based on:
    • Switch port
    • IEEE 802.1p
    • VLAN ID
    • EtherType
    • DSCP
    • Protocol type
    • TCP/UDP port number
    • User Defined Bytes

QoS (Quality of Service)

  • Shaping
  • Policing according to sr-TCM and tr-TCM
  • IEEE 802.1p Class of Service
  • Scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
  • Setting the IEEE 802.1p priority for VLAN management
  • ACL-based traffic classification
  • ACL-based CoS/DSCP assignment
  • DSCP to CoS/CoS to DSCP remarking
  • ACL-based VLAN assignment

OAM

  • IEEE 802.3ah, Ethernet OAM
  • IEEE 802.3ah Unidirectional Link Detection (UDLD)

Management functions

  • Download and upload of configuration file via TFTP/SFTP
  • Autonatic backup of configuration file via TFTP/SFTP
  • SNMP
  • Command Line Interface (CLI)
  • Web interface
  • Syslog
  • SNTP (Simple Network Time Protocol)
  • Traceroute
  • LLDP (IEEE 802.1ab) + LLDP MED
  • Processing traffic management with two IEEE 802.1Q headers
  • Authorization of entered commands using TACACS+ server
  • IPv4/IPv6 ACL support for device management
  • Access control — privilege levels
  • Management interface blocking
  • Local authentication
  • IP addresses filtering for SNMP
  • RADIUS, TACACS+ clients (Terminal Access Controller Access Control System)
  • Telnet, SSH clinet
  • Telnet, SSH server
  • Macrocommands
  • Logging of input commands via TACACS+
  • DHCP autoconfiguration
  • DHCP Relay (IРv4 support)
  • DHCP Relay Option 82
  • DHCP server
  • Adding PPPoE Circuit-ID tag
  • Flash File System
  • Debugging commands
  • Rate limit of traffic to CPU
  • Password encryption
  • Ping (IPv4/IPv6 support)
  • IPv4/IPv6 static routes
  • Support for multiple versions of configuration file

Monitoring functions

  • Statistics of interfaces
  • CPU utilization monitoring per task and per traffic type
  • RAM utilization monitoring
  • Temperature monitoring
  • TCAM monitoring

MIB/IETF

  • RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
  • RFC 1212 Concise MIB Definitions
  • RFC 1213 MIB II
  • RFC 1215 MIB Traps Convention
  • RFC 1493, 4188 Bridge MIB
  • RFC 1157, 2571-2576 SNMP MIB
  • RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
  • RFC 2465 IPv6 MIB
  • RFC 2737 Entity MIB
  • RFC 4293 IPv6 SNMP Mgmt Interface MIB
  • Private MIB
  • RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
  • RFC 2668 802.3 MAU MIB
  • RFC 2674, 4363 802.1p MIB
  • RFC 2233, 2863 IF MIB
  • RFC 2618 RADIUS Authentication Client MIB
  • RFC 4022 MIB для TCP
  • RFC 4113 MIB для UDP
  • RFC 3289 MIB для Diffserv
  • RFC 2620 RADIUS Accounting Client MIB
  • RFC 768 UDP
  • RFC 791 IP
  • RFC 792 ICMPv4
  • RFC 2463, 4443 ICMPv6
  • RFC 793 TCP
  • RFC 2474, 3260 DS field in theIPv4 and IРv6 header
  • RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
  • RFC 2571, RFC 2572, RFC 2573, RFC 2574 SNMP
  • RFC 826 ARP
  • RFC 854 Telnet
  • IEC 61850

Physical parameters and e nvironmental features

  • Power supply
    • 100–240 V AC, 50–60 Hz
    • 36–72 V DC
  • Maximum power consumptions - 52 W
  • Heat dissipation - 52 W
  • Hardware support for Dying Gasp - no
  • Operating temperature - from -10 to +45 оС
  • Storage temperature - from -40 to +70 оС
  • Cooling - active, Front-to-Back, 4 fans
  • Operating humidity - no more than 80 %
  • Form factor - 19", 1U
  • Dimensions (W × H × D) - 440 × 44 × 330 mm
  • Weight 5.6 kg